[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade Mac OS X 10.2.8 stops 2.4.21-ben2

> 2.4.22-ben2 isn't all golden either - the console is fine but X (testing,
> nv driver) crashes the machine hard. Last working version was 2.4.20-pre4

The kernel has nothing to do with "nv" driver, the "nv" driver in
testing is old and won't work properly on most PPC. The one in the
current XFree CVS will probably work with everything released by
nVidia so far, thanks to Mark Vojkovich hard work ! It even worked
with the 5200FX bundled with a G5 I tried a couple of weeks ago.

The one in 4.3 may be recent enough to work properly on an iMac

> > Looks like that's to add to the todo list, except if somebody else
> > wants to help... it may be worth checking if jsimmons doesn't already
> > have an updated version in his tree though.
> I was going to do a few diffs to see what changed. Where do I find that one
> again?

Well... rivafb should be resync'ed with latest XFree code base


Reply to: