[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade Mac OS X 10.2.8 stops 2.4.21-ben2

Wolfgang Pfeiffer wrote:
Hi all,

This is just a warning message for those having a Mac OS X and Linux
install on the same machine.
Yesterday I installed the Mac OS X 10.2.8 upgrade to the machine
above: After this, I couldn't boot again to my default kernel which at
this time was 2.4.21-ben2 (I had compiled this kernel on the machine

Subject: Linux does not boot after a MacOSX upgrade
From: Mike Lake <mikel@speleonics.com.au>
To: debian-powerpc@lists.debian.org
Date: Tue Sep 23

I got bitten. Unfortunately there didnt seem to be anyone else at the time that had that problem and after a week I had to completely reinstall as I didnt have another, older kernel. Im glad that you were able to recover from it.

And last, but not least: Thanks to all the coders out there, writing
the sources for the kernel, drm-trunk, XFree and so much more: I would
have been lost this week-end without your excellent work.

I would second that. My TiPowerBook is a nice piece of hardware but I much prefer Debian and XFree and enlightenment than Mac OSX. All the software just works very nicely.

Mike Lake
Caver, Linux enthusiast and interested in anything technical.

Reply to: