[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.2 powerpc kernels in unstable ???

On Mon, Aug 25, 2003 at 06:59:48AM -0700, Chris Tillman wrote:
> On Mon, Aug 25, 2003 at 11:20:39AM +0200, Sven Luther wrote:
> > Hello,
> > 
> > Is there still people using the 2.2 kernel packages with testing or
> > unstable ? I don't speak about the 2.2 packages which came with stable.
> > 
> > I feel that the 2.4.20 and 2.4.21 packages are ok for powermacs, and
> > there is already a 2.4.17 apus package, i don't know (and it ever
> > remained a mistery to me) what the chrp/prep/whatever used for kernel
> > packages, my guess is that they use homebuilt kernels or something.
> The chrp and/or prep kernels in the archive have been defective and 

Mmm, this is because only the pmac image are installed, or for some
other reason ? My pegasos is almost chrp, and i can test some stuff, but
i don't know much about the prep boxes. Who has such a one ?

> non-bootable. A poster asked for them to be replaced on the list 
> some time ago, but no one ever responded. I think you'll find those
> posts if you search for 'Rolf;Brudeseth'. I may have saved something,
> I'll send it to you if I find it.

I will search for it in my mailing list archive.

> > So, if nobody steps in and tell me he absolutely needs a 2.2.x kernel in
> > unstable, i will be asking (at Herbert's request) for the removal of the
> > last 2.2.x kernel from debian/unstable (as said, this will not influence
> > the woody version of those packages, which as for all of debian/stable,
> > will continue to exist untouched).
> The 2.2 kernel fits on a floppy, while the 2.4 does not. So fine, for
> unstable, as long as it remains in stable -- for oldworld powerpc
> boot-floppies users (whose CDs are not bootable and who must use
> floppies or MacOS/BootX to boot the installer).

Sarge will ship with debian-installer, which i doubt will fit on a
floppy disk on powerpc. Not sure though.


Sven Luther

Reply to: