[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: problems building kino from .tar.gz

On Thu, Jun 12, 2003 at 08:12:42PM +0200, Pander wrote:
> Building kino from .tar.gz halts on errors like:
>  /usr/include/libintl.h:40: error: parse error before `__const'
> on a PowerPC as seen below. What should be the best way to fix this?

Localization in the C++ headers shipped with g++ 3.3 exposes some brain
damage in the Gnome 1 headers. The latest Debian version (kino 0.64-3)
contains a workaround, and compiles fine with g++ 3.3.



Reply to: