[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ibook troubles after dist-upgrade



On Wed, Jun 04, 2003 at 12:31:44PM +0200, Thomas Winischhofer wrote:

> 3) Power management
> 
> This one might be related to ALSA, but since I put an "exit 0" in 
> init.d/alsa, perhaps not... However: snooze, which worked perfectly 
> previously, now also freezes the machine. The display goes dark, and 
> that's it. Hard lock. No syslog entries (and a horrible fsck on reboot, 
> which I also have problems with because of a totally skrewed keymap 
> during the phase of the fsck)
> 
> 4) XFree strangeness
> 
> Altough I use the same XF86Config-4 like before with Woody, X failed to 
> come up with sid. lspci revealed that the VGA adapter has PCI ID 0:10.0, 
> while my old XF86Config-4, which - as said - has worked over a year, 
> states 0:16.0. How is it possible that the PCI ID changed?! (That's not 
> a real problem, since I simply need to adapt my XF86COnfig-4, but - 
> coming from the x86 world - I'm somewhat puzzled...)
> 
> Has anyone ever heard of these problems? Can anyone help?

I just did the same and I am experiencing the last two problems. I'm
going to try to solve them today, so I'll keep you posted.

Warren

-- 
Warren A. Layton
GPG Fingerprint: F54C 019D 18BE 6ED8 678D  39D0 21FD D515 BFB8 80A3 
Encrypted E-mail Preferred

Attachment: pgpjPK4axP19T.pgp
Description: PGP signature


Reply to: