[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: plplot buildd fails on powerpc

On Wed, 2003-06-04 at 09:31, Rafael Laboissiere wrote:
> The buildd of my plplot package is strangely failing for the powerpc
> architecture and I can not figure out from the buildd log where the problem
> is.


make[6]: Entering directory `/build/buildd/plplot-5.2.1/bindings/octave/PLplot'
make[6]: Nothing to be done for `install-exec-am'.
/bin/sh ../../../mkinstalldirs /build/buildd/plplot-5.2.1/debian/tmp/usr//PLplot
mkdir -p -- /build/buildd/plplot-5.2.1/debian/tmp/usr//PLplot
 /usr/bin/install -c -m 644 use_plplot.m /build/buildd/plplot-5.2.1/debian/tmp/usr//PLplot/use_plplot.m
 /usr/bin/install -c -m 644 plplot_octave_path.m /build/buildd/plplot-5.2.1/debian/tmp/usr//PLplot/plplot_octave_path.m
 /usr/bin/install -c -m 644 toggle_plplot_use.m /build/buildd/plplot-5.2.1/debian/tmp/usr//PLplot/toggle_plplot_use.m


dh_movefiles -a --no-package=libplplot5 
dh_movefiles: debian/tmp/usr/share/octave/site/m/PLplot not found (supposed to put it in octave-plplot)

Looks like share/octave/site/m is lost somehow in the bindings/octave/
build directory?

> I would need access to a powerpc Debian unstable system with all
> build-dependencies of plplot installed. Is this mailing list the right 
> place for this kind of request odr should I ask in debian-admin?

The latter I think.

Earthling Michel Dänzer   \  Debian (powerpc), XFree86 and DRI developer
Software libre enthusiast  \     http://svcs.affero.net/rm.php?r=daenzer

Reply to: