[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: xine-lib-1-beta12 and XV crashes Xserver

On Die, 2003-05-13 at 06:44, P Oscar Boykin wrote: 
> I am using XF86 4.2.99 from:
> http://people.debian.org/~daenzer/dri-trunk/
> on woody PPC
> and when I start the latest xine using XV, the xserver crashes
> immediately.
> Someone on the xine list says that it is X's fault (see below).
> Does anyone have any comments about using XV with the ATI Radeon with
> the above mentioned drivers?
> Is there a "better" xfree86 source for woody ppc?

There's http://people.debian.org/~daenzer/dri-trunk-sid/ which has newer
packages, only for testing and sid though. If someone can confirm that
this problem is fixed in these packages (can't reproduce it running
these FWIW), I may consider updating the woody packages when I find the

Also, the usual precautions related to fonts apply.

Earthling Michel Dänzer   \  Debian (powerpc), XFree86 and DRI developer
Software libre enthusiast  \     http://svcs.affero.net/rm.php?r=daenzer

Reply to: