[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: is aptitude broken on ppc?

On Mit, 2003-04-16 at 16:09, Chris Tillman wrote:
> On Wed, Apr 16, 2003 at 01:54:00PM +0200, florian wrote:
> > 
> > could it be that aptitude is broken on ppc?
> > 
> > i get this:
> > Sorry, but the following packages have unmet dependencies:
> >   aptitude: Depends: libsigc++0 but it is not installable
> > E: Sorry, broken packages
> aptitude works fine. Apparently its dependency (libcsigc++0)
> was not available from the archives in your sources.list, or
> there is some other issue. Try installing both at once:
> apt-get install aptitude libsigc++0
> or re-installing the lib:
> apt-get install --reinstall libsigc++0

It's no longer there due to the gcc 3.2 C++ transition, and aptitude
can't make that transition until apt has made it. Which is in the works,
see http://people.debian.org/~doogie/apt/ .

In the meantime, snapshot.debian.net is useful.

Earthling Michel Dänzer   \  Debian (powerpc), XFree86 and DRI developer
Software libre enthusiast  \     http://svcs.affero.net/rm.php?r=daenzer

Reply to: