[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: is aptitude broken on ppc?

On Wed, Apr 16, 2003 at 01:54:00PM +0200, florian wrote:
> could it be that aptitude is broken on ppc?
> i get this:
> Sorry, but the following packages have unmet dependencies:
>   aptitude: Depends: libsigc++0 but it is not installable
> E: Sorry, broken packages

I had this, I found that on powerpc sid, libsigc++0 (required by
aptitude) conflicts with libsigc++0c102 (required by fwbuilder), which
means you currently can't have both installed at the same time.

If you do "apt-get install libsigc++0", it should offer to uninstall
libsigc++0c102 for you; at least it does for me.

Jeffery von Ronne <jronne@ics.uci.edu>
PhD Candidate/ICS Fellow
University of California, Irvine
"CRUX sola est nostra theologia" - Luther

Reply to: