[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RS6000 model 44p 170

El mar, 08-04-2003 a las 06:43, Michael Cameron escribió:
> I'm looking for help installing linux on this system.  I have seen many
> howto's but I do not have a boot server so can't apply them directly.  I've
> got a set of debian 3.0r1 CD's and tried using SMS to change the boot order
> to boot from them but it just went straight to AIX (I saw no error
> messages).  I then tried creating boot floppies (using dd under AIX) but the
> same happened when booting.  I then tried using SMS to get to Open Firmware
> (of which I know very very little) and tried a variety of "boot" commands.
> All resulted in "Unrecognized Client Program format" and "state not valid"
> messages.

I booted with a kernel image from SuSE. You can download one on:

You can boot from network, as howto says.  My dhcp configuration
has a section as:

host power3 {
#       Desde el OpenFirmware de IBM 7044-140P:
#       0> boot net console=ttyS0,9600
        filename "/tftpboot/zImage.chrp-power3-2.4.16-SMP-3";
        hardware ethernet 00:06:29:04:30:ae;
        fixed-address my_ip;

> Should the debian cd image created from
> debian-30r1-powerpc-binary-1_NONUS.iso be bootable?
> If so, how do I convince SMS to boot from it?
> If not how should I create a boot floppy that will work and how do I get SMS
> to boot that?

It doesn't work yer, AFAIR.

German Poo Caaman~o

Reply to: