[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

php4 package broken


I use a testing on Pismo G3. After I made a dist-upgrade to update all
packages on hold, aptitude asked to remove php4 package because an unmet
dependancy with libc6 (it seems to me...)
I need php4. How can I 
1. downgrade to have previous version back
2. get php4 from unstable without upgrading all ?

(I tried to add a line with unstable in sources.list and 
put in preferences
Package: *
Pin: release a=testing
Pin-Priority: 800

Package: *
Pin: release a=stable
Pin-Priority: 100

Package: php4*
Pin: release a=unstable
Pin-Priority: 1100

but apt-get update hangs on
E: Dynamic MMpa ran out of room
E: Error occured while processing xxdiff (NewVersion1)
E: Problem with MergeList

Reply to: