[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PowerMac 7100/80 won't boot

At 11:14 am -0500 16/1/03, Derrik Pates wrote:
On Thu, Jan 16, 2003 at 09:06:13AM +0000, Clive Menzies wrote:
 Incidentally, have you managed to read floppies at all?  I haven't
 spent much time on it 'cos I don't need floppy access; I couldn't get
 it to work under potato either.  Someone suggested it may be related
 to SWIM II v SWIM III - I can't remember the details.

Last I knew (when last I ran Linux on a NuBus-based PowerMac), SWIM2 was
still not supported in any way, shape or form - there was no driver for
it at all, and no one even pretended to know how to talk to it or
anything. Unless that's changed, Linux won't see or talk to a SWIM2 at
all. If you have a box with one, I'm sure there would be some happy
folks if you could figure out how to talk to it.

I fear this challenge may be beyond my meagre technical skills but there may be someone who can ;-)



Clive Menzies & Associates Limited
strategies for business


75 Priory Road, London N8 8LR
d/l: 020 8348 0996
fax: 087 0705 2066

Reply to: