[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Auto-repeat problem: released key not always detected

On Tue, Aug 27, 2002 at 10:09:35PM +0200, Michel Lanners wrote:
> On  19 Aug, this message from Vincent Lefevre echoed through cyberspace:
> > Sometimes, when I release a key after autorepeat, the system doesn't
> > notice it and autorepeat goes on until I hit another key. This has
> > already occurred in both emacs (with its own interface under X) and
> > xterm, never in the console (but I don't use it very much). This can
> > occur with either keys corresponding to simple characters (like '-')
> > or arrow keys for instance.
> > 
> > Has anyone had similar problems?
> As you have found out ;-), many people have seen this problem, and it
> has been around for a long time.
> It is most probably a problem in the ADB driver. Chris, on your iMac, is
> that with a USB keyboard? If yes, then it gets stranger...

Yes, and it happens quite often when I'm typing a lot. Of course it
could be a flaky keyboard.

On a PB5300 I have, the keyboard went completely wacko. The control key
got stuck 'down', so nothing is possible with it. I'm using it for a 
spare SCSI disk now.

*------v--------- Installing Debian GNU/Linux 3.0 --------v------*
|      <http://www.debian.org/releases/stable/installmanual>     |
|        debian-imac: <http://debian-imac.sourceforge.net>       |
|            Chris Tillman        tillman@voicetrak.com          |
|                  To Have, Give All to All (ACIM)               |

Reply to: