[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Can't boot 3.0 (woody) on a PowerMac 6500

It installed just fine once I figured out which files to make into floppy images. At the end of the first phase of the install, there are 3 options for booting: Quik, make floppies, use existing boot. I had problems with all three.

1) When I tried to "Make Drive Bootable", I got an error message that Quik couldn't install because it couldn't get the name of the root drive from OpenFirmware. I tried this with 2 different partition schemes. One with a Mac OS bootable partition and one without.

2) "Make Floppies" just said that this feature isn't available for PowerPC at this time.

3) Having installed SUSE on the machine, BootX was still installed. I used it to boot the installed Debian. It worked fine until it got to the first screen that needed input. There it seemed to freeze. Or, at least, it wouldn't take any keyboard input. I tried it twice. BootX and Debian not compatible?

If anyone can suggest how to get this machine to work, I'd really appreciate it. I've done what I know and what I can figure out from the installation manual and the list archives.

Also, is there a way to contribute suggestions for the installation manual? Post them here?

Jim Hart, Project Manager
Academic Technology Services
Library and Information Services
Bates College
Lewiston, Maine, USA

Reply to: