[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato cd access problems

Well ive been at this most of the day, still no dice. I've made another copy of
the first Debian cd and tried to restart the base install. While I do get fewer
errors, I still cant complete the process.
I have tried to copy the iso to hard disk, but that gets cut off even sooner
than using the installer.
I have had a bit of luck with just trying to "apt-get install ---", it seems to
work with some things, but not with others.
I've been thinking about it, and i cant really imagine that this is a driver
problem. After asking around, all of the people ive talked to told me that their
old world powermacs came with the old Matshita cdroms, so its not as though we
are dealing with an obscure piece of hardware.
I've checked the inside of the box, and my scsi chain is terminated correctly,
so I dont suspect Evil SCSI Voodoo (tm) to be the problem.
Any ideas?
and thanks to all those that are trying to help me out, I really appreciate it

To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: