[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Debian-PowerMacs] PM 7500 won't ... update


well, for an update. firstly, i have managed to install pppoe onto this
machine, and it works. it gives me "adsl connected", and ifconfig gives me
output like "encapsulated PPP" and shows only that connection as being up. i
type in some specifics, and shows other info (eth0, and ppp0).

now, i've tried to configure the firewall, but i was wondering if anyone
could give me some tips on how to do this. the MAN pages are helpful, but
they are just informative, and are a little too technical for me right now.
i have some basic understanding of TCP/IP, but some of it is a little over
my head right now.

i tried doing a net install (dselect over HTTP and FTP), but it stays at 0%,
not doing anything. i think this is the firewall config i have to work on,
unless i'm not seeing something.

well, thanx again for all the help that u folx gave me before, and thanx in
advance with this. i may be grating on some people's nerves with all the
dumb newbie questions, but i'm a newbie, what can i say, heh.


Reply to: