[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

PM 7500 won't install s/w

on 12/02/2002 23:16, Chris Tillman at tillman@azstarnet.com wrote:

> On Wed, Feb 13, 2002 at 12:48:55AM +0100, Bertram Bourdrez wrote:


> Have you tried re-burning the floppies? You should be using
> hfs-boot-floppy and root.bin. Otherwise, try BootX. There is a .sit
> package for BootX in the disks-powerpc/powermac directory in the ftp
> archive. It will allow you to boot Linux from MacOS.

hmm, i'm having a similar problem, but related to the update install. here's
the thing:

i have an HFS hard drive that i've downloaded stuff from the FTP mirror, and
i've mirrored it on the drive. now, i can mount it, and i can cd thru the
directories, but when i do dselect, it can't find the s/w, and i get errors.
i've configured the mtab, fstab, and apt things, and i still can't dselect.
i'm NOT on a network, and i've managed to install a few things thru dpkg,
accessing that HFS partitioned drive, including some pppoe s/w needed to
access the net thru this comp. but as u know, thru dpkg, it's a long
process, and i'm a newbie (on my 3rd day :-)), and i have to keep track of
the dependencies, conflicts, and so on by hand. which is confusing the hell
out of me.

i'm getting really frustrated with this.

ok, what i did (thru apt-setup - which btw, isn't being found anymore. (???)
i think it got deleted, but i haven't done any deletions of files. i don't
know how to yet) was this:

in /etc/apt/sources.list,  i have : deb file:/mnt/debian

    and i've tried various things like file:/mnt, file:/debian,
file:/mnt/whatever. u get the idea.

in blank fstab i have : /dev/sdb6 hfs 0 0

what the f0x am i doing wrong, and how do i fix it?


Reply to: