[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Beige G3 won't boot

On Wed, Feb 13, 2002 at 12:48:55AM +0100, Bertram Bourdrez wrote:
> I have some problems booting my beige G3. It currently runs MacOS 9, which
> fails to recognise the RealTek 8139 I've put into it (I can't use the
> onboard NIC as my hub only understands 100 Mbit). So I tried booting off a
> floppy, and failed miserably. Sometimes the boot process just ignores the
> floppy, at other times it ejects it. Using OpenFirmware to boot the floppy
> results in similar failures. Anyone any idea how to get a network-less G3
> running?
> Bertram
> -- 
> Bertram Bourdrez (bertram at debian dot mbit dot nl) -- ICQ# 32236129

Have you tried re-burning the floppies? You should be using
hfs-boot-floppy and root.bin. Otherwise, try BootX. There is a .sit
package for BootX in the disks-powerpc/powermac directory in the ftp
archive. It will allow you to boot Linux from MacOS.

*------v--------- Installing Debian GNU/Linux 3.0 --------v------*
|      <http://www.debian.org/releases/woody/installmanual>      |
|   debian-imac (potato): <http://debian-imac.sourceforge.net>   |
|            Chris Tillman        tillman@azstarnet.com          |
|                   May the Source be with you                   |

Reply to: