[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Newbie, I'm checking some things out

On Tue, 12 Feb 2002, Chris Tillman wrote:

>>On Tue, Feb 12, 2002 at 12:05:23PM -0500, dunbar@cyberspace.org wrote:
>>> Not interested in saving MacOS; I said that already.
>>I missed that.
>>> >>you want with Drive Setup, and leave one partition for the Debian
>>> >>installer to chew up later. This is covered in the installation
>>> >>manual, though the coverage has been improved in the Woody version
>>> >>(see my .sig for that).
>>> More on the matter, if you please: the partitioning program
>>> would not tell me how to define a swap partition type! I
>>> tried 2 different creation methods (I forget now.... "c"
>>> and "C"? "CF"?), neither would drop me into a routine
>>> whereby I could define a type, yet one of the methods I
>>> tried was supposed to offer create and type. After
>>> formatting all partitions, the installation declared "you
>>> have not defined a swap partition"...
>>The swap partition is not a different type on PowerPC as it is on
>>i386, instead you just name a regular linux partition 'swap' and
>>that's what the installer looks for. C will ask for a type, if you
>>don't specify it on the line; but for all linux partitions just use c.

I tried that, but with capital S... "Swap". I've a funny
feeling I'm going to hear the phrase "Case Sensitive" again,
real soon.....

>>> >>> Second rescue floppy I burned has 3 files: System, Finder, and I
>>> >>> forgot its filename - something my MacOS thinks is a text document.
>>> >> 
>>> >>This is correct. But, if you mounted it in MacOS to look at it,
>>> >>without its being locked, there's a good chance MacOS wrecked it. It
>>> >>happens. The remedy is to re-burn it, and lock it. It should never
>>> >>have to be mounted in MacOS anyhow.
>>> Never looked at first floppy with MacOS, looked at second
>>> floppy *after* boot failed.  First and second floppy burns
>>> were not locked. Third floppy burn (locked) worked, but I
>>> had to return to MacOS to make the root floppy! Sorry, I
>>> tried to read everything first, but I can't always remember
>>> everything perfectly! Then the partitioning issue above.
>>I can sympathize. It took me a month the first time, being a complete
>>Linux/Unix virgin.

Sounds like the Macintosh "Blessing the system folder" trick
is taking a new twist...

>>> >>> Anyway, on the rescue floppy, System file is tiny.... as in a few
>>> >>> hundred Kbytes and when doubleclicked (in MacOS 8.1), it is empty.
>>> >>
>>> >>The floppy is the way to go, try it again. Or, if you want to try
>>> >>something different, unpack BootX from the CD's install folder. That
>>> OK, that will work even better, since I had to put MacOS 8.1
>>> back onto the drive in order to get DiskCopy and an OS so I
>>> could burn the forgotten root floppy - I don't need the
>>> floppies after all (LOL)!
>>Well, yes, but the floppies are really needed as an emergency way to
>>boot into your system, even after it's set up, since you're not
>>keeping MacOS.

Right - I was referring to needing them for the "install" -
now that I've made them, I don't need them "for the
install" since I am enlightened regarding BootX. But yes, I
would retain them for the odd day when I, as newbies do,
trash the filesystem.

>>> >>will let you boot the installer from MacOS directly. There are a few
>>> >>pointers in the Woody install manual. 
>>> As a newbie, I try to NOT associate things from one distro
>>> to a different distro.... even Woody to Potato would have
>>> been discounted. I learned from Mandrake on x86: things
>>> change too much; I can't tell if documents are up to date,
>>> and even attaching revisions will not declare that certain
>>> Woody portion applies to Potato; nor will I be able to
>>> discern if a section is left behind by accident or on
>>> purpose... People make documents, people make errors. Me
>>> too.
>>> So here is my surprise... after all the above transpired, I
>>> dropped the first Debian PPC CD into my mandrake box, ran
>>> MD5sum and nope - not even close to what I have listed as  
>>> MD5Sum for the disc. Either the CD is bad (hence boot issue)
>>> or I got the wrong MD5Sums from the Debian site (More 
>>> likely, since so much of the stuff on the CD actually
>>> worked).
>>> Pause this thread, with a sheepish "oops" from me.
>>> And a thanks to you for the assistance.
>>Next time, it will work. Or, maybe, the next time... 

Reply to: