[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: pbg4 modem wakup


I used that modem for about 4 weeks before getting broadband.  It does work,
but if my memory serves me, it's incredibly flakey.  I can't really remember
what my problem was, but I do know that I had to hang up and redial over and
over before the modem would respond.

Also, check your kernel configuration.  The 1st run TiG4 does have a hardware
modem.  Perhaps Mac serial support is required?  I don't think setserial is
needed, but if it is, it certainly doesn't take standard x86 values.  My modem
is on IRQ 53.

Hope this helps,

P.S.:  I you get definite answers, send me an email so I'll know too :P

On Fri, 28 Dec 2001, Gaudenz Steinlin wrote:

> hi
> I have read in the archives, that the modem of the pbg4 (titanium 1st
> generation) needs some time to wake up. So I know, that some programs can
> not detect the modem imediateley. But I am completely unable to wakeup my
> modem and I did not find any messages of somebody who sucessfully used his
> modem. I tried the following things:
> - run wvdialconf several times with some seconds between in the hope that
> the modem would wakeup in the first run and then work on the second one.
> - tried to connect to the serial port (ttyS0) with minicom which someone
> told me should wait for the modem to wakeup and work.
> Can somone tell me how he managed to use his modem. How can I wakeup my
> modem?
> Or am I completly wrong and the 1st generation titaniums also use this
> stupid softmodem?
> thanks gaudenz
> --
> To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: