[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Beige G3 and USB Mouse [solved]

Thanks for all the replies, it didn't help my immediate problem, but I did
learn a bit. I've solved the mouse problem by installing the 2.4.17-rc1
kernel from www.ppckernel.org. My mouse now works great, as well as a bunch
of other things I'm discovering I like very much about the 2.4.x kernel
series (which I've never used).

For anyone else that has the same issues as me, this kernel works fine with
no modules enabled, and even dmasound (only module I've enabled thus far)
properly routes sound through my attached speakers, instead of the internal
speaker (this didn't even work right with Yellow Dog 2.0/kernel 2.4.x).

Now I'm faced with two more problems: this new kernel has some pretty ugly
redraw problems on the console (which I can live with), and, of course,
XFree86 won't start. At least it doesn't crash the machine...well xdm does,
but I've removed that. However, I'm perfectly willing to try to figure these
out on my own. I will report back if I learn anything not covered in the
FAQs, docs, or archives. I will also report back if I'm still stuck after a
few days of pounding at it :)

Thanks again,

Reply to: