[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nano: On Oldworld PowerPC, nano freezes machine when help is being displayed

On Sun, Nov 11, 2001 at 08:58:42PM +0100, Michael Schmitz wrote:
> > I also tried logging in thru ftp from the other computer as I was completing
> > commands. I was able to fetch the trace file at each step until hitting the
> > Return key, then the ftp command hung also (remote server has closed
> > connection).
> Better not dump the log to a file at all, serial might do better (I've
> never tried to pipe some output through ssh but even that might work
> better).
> > (I'm going to have to trash this system and start over when this is done...
> > which is not really a big deal.)
> I'll try to reproduce this with my Lombard (which is newworld so it might
> not show up). What ncurses version did it start happening with,
> approximately (or around what date; I guess I can try to dig through the
> buildd logs for clues then)? And what processor/video hw/disk does the
> oldworld box have?

It doesn't happen at all on my iMac, which has the same versions of
everything. In fact I did a brand new woody install on the iMac, verfied it
worked fine, tar'd the whole partition up and shipped it to the PowerBase.
Unpacked it, changed the fstab, booted into it, and the problem was there.

I started getting lockups in dselect and nano about 3 weeks ago
(debian-powerpc-200110/msg00881.html). I was having problems maybe a couple
of weeks before that, before I started the new install; the new install was
an attempt to get rid of it. I had probably done an upgrade in woody about
that time.

I searched Google trying to find buildd logs, but could only find the most
recent month. I probably don't have the right link. I did suspect some
kind of compilation issue too.

It is a 603ev, 180MHz, e407 motherboard, 72MB RAM, ATI Mach64 GT RageII pci
video controller, 8139 network card. (Doesn't this sound more impressive
than the truth: it's an old mac? -- all those numbers and acronyms.) It has a
17" apple monitor. The linux system is installed on an external SCSI drive
(/dev/sdb). It has 128M swap, 100M on the root partition and 200M on a
var/usr partition. The tarball copy I mentioned, was tried on another 200MB

|  .''`.  |   Debian GNU/Linux: <http://www.debian.org>          |
| : :'  : |   debian-imac: <http://debian-imac.sourceforge.net>  |
| `. `'`  |      Chris Tillman        tillman@azstarnet.com      |
|   `-    |            May the Source be with you                |

Reply to: