[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: do modules work with 2.4.x kernels?

Ethan Benson wrote:

On Sun, Jul 15, 2001 at 10:46:06AM -0400, Frederick V. Heitkamp wrote:

The modutils from sid should do the trick.  Are you running potato?

I don't know what I'm running.  I got a Debian PPC CD.  I think
it has 2.2r3 or something; whatever that is.

then your modutils won't work with 2.4 kernels.

I looked in the sid binary-powerpc directory on Debian.org. There's nothing in there as far as .debs.

they are in the pool, and have been for quite awhile now.

Modules are working now since  I upgraded to the latest benh kernel.


Reply to: