[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems installing on new iBook dual USB

On  24 Jun, this message from Ethan Benson echoed through cyberspace:
> On Sat, Jun 23, 2001 at 07:08:47PM -0700, Ron Golan wrote:
>> I've tried net booting too. While using bootp, I get an
>> "Unknown DHCP Request (8)" in the server's logs and when using dhcpd,
>> I get "DHCPInform from ..." in the logs. Either way the iBook just
>> sits there with the little earth flashing in the middle of the
>> screen. 
> some macs use bootp and not dhcp for netboot.  
> http://penguinppc.org/usr/ybin/doc/netboot.shtml

I had tried your guide too, Ethan, but it didnt work the same way Ron
describes it here (on a TiBook).

I had first tried with a pure bootp server, since OF should fall back to
using bootp if DHCP didn't work. No dice...

I then tried with a dhcp server, for which I got the same log entries as
Ron. And it didn't want to netboot....

Gave up on netbooting.... but I may try again with standards docs at
hand and a sniffer to find out what's up.


Michel Lanners                 |  " Read Philosophy.  Study Art.
23, Rue Paul Henkes            |    Ask Questions.  Make Mistakes.
L-1710 Luxembourg              |
email   mlan@cpu.lu            |
http://www.cpu.lu/~mlan        |                     Learn Always. "

Reply to: