[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gimp1.2 for ppc?



On Wed, Apr 11, 2001 at 07:46:21PM +0200, Michel Dänzer wrote:
> Michael Schmitz wrote:
> 
> > Sorry, but the following packages have unmet dependencies:
> >   pdl: Depends: libterm-readkey-perl but it is not going to be installed
>                                            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> 
> > libterm-readkey-perl seems available now. I could try building it on
> > voltaire as voltaire doesn't seem to do anything useful right now.
> 
> Doesn't the error from apt indicate that it's available but needs to be
> explicitly installed? Should it be added to the build dependencies? (Sometimes
> I wonder why apt doesn't just install those)

No, that error means apt -could not- install it in the requested
action.  Probably it needs to be rebuilt because of changed libraries.

-- 
Daniel Jacobowitz                           Debian GNU/Linux Developer
Monta Vista Software                              Debian Security Team
                         "I am croutons!"



Reply to: