[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gimp1.2 for ppc?

> > It is already building it, as I read the entry. Wait for the next fail
> > message :-)
> The date looks fishy though. I wonder if we should really look there or rather
> where Colin posted?

There's no gimp related in that directory. One of the compressed logs has
the following:

Automatic build of gimp1.2_1.2.1-4 on voltaire by sbuild 1.152
Build started at 20010325-1002
Fetching .dsc file...
** Using build dependencies supplied by package:
Build-Depends: aalib1-dev, libglib1.2-dev (>= 1.2.8), libgtk1.2-dev (>=
1.2.8), libgtkxmhtml-dev, libjpeg62-dev, libmpeg-dev, libpng2-dev,
xlibs-dev, zlib1g-dev, slang1-dev, libtiff3g-dev,
libparse-recdescent-perl, libgtk-perl, pdl, perl (>= 5.6.0-16), debhelper
(>= 3.0.5), gettext
Fetching source files...
Checking for already installed source dependencies...
aalib1-dev: missing
libglib1.2-dev: already installed (in sufficient version 1.2.9-1 >= 1.2.8)
libgtk1.2-dev: missing
libgtkxmhtml-dev: missing
libjpeg62-dev: already installed
libmpeg-dev: missing
libpng2-dev: already installed
xlibs-dev: already installed
zlib1g-dev: already installed
slang1-dev: already installed
libtiff3g-dev: already installed
libparse-recdescent-perl: missing
libgtk-perl: missing
pdl: missing
perl: already installed (in sufficient version 5.6.0-21 >= 5.6.0-16)
debhelper: already installed (in sufficient version 3.0.14 >= 3.0.5)
gettext: already installed
Checking for source dependency conflicts...
  /usr/bin/sudo /usr/bin/apt-get $CHROOT_OPTIONS -q -y install aalib1-dev
libgtk1.2-dev libgtkxmhtml-dev libmpeg-dev libparse-recdescent-perl
libgtk-perl pdl
Reading Package Lists...
Building Dependency Tree...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  pdl: Depends: libterm-readkey-perl but it is not going to be installed
E: Sorry, broken packages
apt-get failed.
Package installation failed


libterm-readkey-perl seems available now. I could try building it on
voltaire as voltaire doesn't seem to do anything useful right now.

BTW Dan: better kill that current build. Look at this:

-rw-r--r--    1 buildd   voltaire 484388343 Apr 11 12:40 heyu_1.31-3_20010410-2156

Yet another moron package that interactively prompts for user input
without checking for presence of a controlling tty. Taking preventive
action for m68k ...


Reply to: