[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gimp1.2 for ppc?

> > Sorry, but the following packages have unmet dependencies:
> >   pdl: Depends: libterm-readkey-perl but it is not going to be installed
>                                            ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
> > libterm-readkey-perl seems available now. I could try building it on
> > voltaire as voltaire doesn't seem to do anything useful right now.
> Doesn't the error from apt indicate that it's available but needs to be
> explicitly installed? Should it be added to the build dependencies? (Sometimes
> I wonder why apt doesn't just install those)

I always read those as 'is not available for installation' (apt-get
otherwise installes anything that a requested package depends on).

Reply to: