[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: deb-ppc: recommended browser and email client ?

Brendan Simon <brendan.simon@ctam.com.au> writes:

> I've just got X windows running (limping) on my powerbook.  I was
> using communicator on my Intel laptop and would probably stuck with it
> (even though it is a *big* memory hog and has some bugs) but it is not
> packaged for powerpc.  This surprises me a little with the impending
> 2.2 release.  I thought communicator would be a high priority for a
> lot of people.  Since communicator is not available, I have installed

Do you not have non-free or contrib in your apt sources list?  I
believe the one in non-free is the real deal where the one in contrib
is a wrapper so you can download the latest rpm from netscape and
install it.



Reply to: