[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: X configuring

>>  It worked the first time, then it stopped.  When I startx, it grabs the
>> memory it needs, then prints this error:
>> PEXExtensionInit:  Couldn't open default PEX font file Roman_M
>> that it may have something to do with the x font server, but I really don't
>> know enough to figure it out.
>I had the same error showing up all the time when I was using Xpmac,
>and it's not the one killing the server. Are you sure you have all
>the fonts that Xpmac requires installed: 75 dpi, 100 dpi etc.? If
>not, the server will refuse to start. Good luck,
>          Renaud

Yes, I downloaded what I thought was the correct font to fix the error, and 
when that didn't work, I downloaded every font that I found in deselct (aside 
from Chinese, Japanese, Arabic, etc.).  It ended up being about 30MB of fonts.
 So after the 20 minutes it took to download and install them, it still didn't 

Did you decide to use another server or did you get it to work?


Reply to: