[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: X configuring

> Hello list.  After years of fearfully shying away from Debian (because of all
> the "it's great if you are a guru" type statements), I jumped in with both 
> feet and have found it the easiest distribution I have tried yet on PowerPC o
> r 
> Intel.  The directory structure seems much cleaner than that installed by 
> LinuxPPC and a working install with more than I really need takes up far less
> disk space.  I am incredibly happy with it.
> My problem:  I had X working, but it was slow.  So I spent a couple of days 
> just hanging out in the console, as that is how I usually work anyways.  Then
> I had a little free time, so I grabbed the latest Xpmac server from LinuxPPC 
> (which worked great under LinuxPPC on my PowerBase180), and symlinked X to it
> .
>  It worked the first time, then it stopped.  When I startx, it grabs the 
> memory it needs, then prints this error:
> PEXExtensionInit:  Couldn't open default PEX font file Roman_M
> And jumps back to the console.  I used dselect to download the fonts which 
> said were associated with PEX, but the same error comes up.  I am really 
> stumped on this right now.  Any help would be much appreciated.  I'm thinking
> that it may have something to do with the x font server, but I really don't 
> know enough to figure it out.

I had the same error showing up all the time when I was using Xpmac, 
and it's not the one killing the server. Are you sure you have all 
the fonts that Xpmac requires installed: 75 dpi, 100 dpi etc.? If 
not, the server will refuse to start. Good luck,


Reply to: