[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Sockoban

On 20-Mar-00, you wrote:

> On Fri, Mar 17, 2000 at 11:16:55PM +0100, Björn Johansson wrote:
>>> bootstrap --apus -k linux -r images-1.44/root.bin root=/dev/mem
>>> video=amifb:pal <-not sure about this> debug
>>> should work ok.
>>> (with the linux and root.bin from the apus subdirs of the ppc disks)
>>> try to give us the output of dmesg also dboostrap (i think) also.
>>> Friendly,
>>> Svne LUTHER
>>> --
>>> To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org with a
>>> subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
>> This is what I use:
>> bootstrap --apus -d -k linux -r root.bin root=/dev/ram
> try something like :
> bootstrap --apus -k apus/linux -r apus/images-1.44/root.bin root=/dev/ram
> nobats 60nsram video=pm2fb:mode:1152x864-60,font:SUN12x22,ypan
> video=amifb:vga video=map:0 debug
> this is with pm2fb enabled, and 60nsram. the nobats line is needed for
> having scsi working, and maybe other things too on A1200 systems.
> notice : the linux kernel from debian is bad/too old. check the one at
> sunsite i will download nextly.
>> It still don't work. The bootstrap command decides whether you have a
>> PowerUP system or a WarpUP system. My ppc.library(0.7d) is currently
>> working under Frank Villes emulation, is this bad for the kernel
>> startup? :-/
> please subscribe to linux-apus@sunsite.auc.dk, particularly speak with
> Nicholai there, he wrote the bootstrap stuff and knows more than me about
> warpup/Pup interaction, i myself have not polluted my system with warpup
> stuff.
>> Have you encounted any problems during the bootup with the APUS
>> that is good for me to know about? One strange thing, the bootstrap
>> won't give me an outputfile. I have both tried -d and --debug. Any
>> ideas why?
> Add the debug kernel option. the -d/-debug option is for bootstrap only,
> and will only make the system wait for messages. Not sure about it.
> Please inform us more on what kind of system you have (A1200 or not,
> ide/scsi and other suchs, ...)
> Friendly,

Today I tried:
bootstrap --apus -k linux -r root.bin root=/dev/ram nobats 60nsram
video=pm2fb:mode:640x480-60,font:SUN12x22,ypan video=amifb:vga video=map:0
(Still no luck)

My system: A4000, CyberstormPPC @ 233Mhz + 040 @ 25Mhz with 64MB of RAM. IBM
IDE HD 12.6GB, graphics: AGA(running CyberGraphX 3), sound: Paula.

Kind regards  Björn Johansson

Reply to: