[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

perl and perl-doc keep reporting continually dependency problems

Everytime I run dselect, I always end up with the same
dependency problem when finishing up selecting packages:

perl-5.005 recommends perl-5.005-doc (=5.005.03-4.1)
perl-5.005 suggests perl-5.005-debug
perl-5.005-doc recommends perl-5.003 (=5.005.03-5.3)

associated with installed packages:


The only way to get out of this is to press Q.

Does this seems familiar to anyone? It looks like a version mismatch.
I have:

ii  perl-5.005     5.005.03-4.1   Larry Wall's Practical Extracting and Report
ii  perl-5.005-doc 5.005.03-5.3   Man pages and pod docs for Perl



Reply to: