[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: perl and perl-doc keep reporting continually dependency problems

Renaud Dreyer wrote:

> Everytime I run dselect, I always end up with the same
> dependency problem when finishing up selecting packages:
> perl-5.005 recommends perl-5.005-doc (=5.005.03-4.1)
> perl-5.005 suggests perl-5.005-debug
> perl-5.005-doc recommends perl-5.003 (=5.005.03-5.3)

This is yet another _all.deb vs. _ppc.deb issue, happens all the time on
non-stable non-i386 platforms.  Just press Q.

-Adam P.

Reply to: