[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Are there any Y2K problems in Potato?



Previously C.M. Connelly wrote:
> So my real question is ``Which potato packages *might* contain Y2K
> problems, don't have any stability problems, and *should* be
> updated?''

I don't have an exact list here, but generally make sure that you have
the latest versions of all packages that have been updated in the slink
pointreleases, as well as tetex-bin and nethack.

None of the updates is fatal and shouldn't be a problem for a server
that hasn't been touched in a while.

Wichert.

-- 
   ________________________________________________________________
 / Generally uninteresting signature - ignore at your convenience  \
| wichert@liacs.nl                    http://www.liacs.nl/~wichert/ |
| 1024D/2FA3BC2D 576E 100B 518D 2F16 36B0  2805 3CB8 9250 2FA3 BC2D |

Attachment: pgp1U5EoPhEew.pgp
Description: PGP signature


Reply to: