[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

instalation woes

I've rescently downloaded the unstable version of debian(potato) for
PPC(by download i mean everything in


for reference:
system: mac 8500
hd: 2 gigs
ram: 16 megs

I formated my hard drive using apple's drive setup(3 partitions, 1st
600m, 2nd 1.3 gigs, 3rd 64m) did the minimu instlation of Mac OS 8.0 of
1st partition. I put the linux kernel(renamed vmlinux) into the system
folder along with root1440.bin(renamed ramdisk.image.gz).  I ran the
bootx 1.1.3 application, boots into installer just fine.

1st problem:
couldn't see any of the drives i partitioned.  I allowed it to redo the
partition table putting the drives at the end of /dev/sda.  I did one
logical drive(/dev/sda5) of 64 megs at the end of the drive.  another 1
gig(primaryO at the end of the drive(/dev/sda2) and a final(primary)
what happened /dev/sda1?  Anyway i ignored this and wnet through the
instlation process.
Luckilly it didn't effect the 1st partition created with apple's drive
setup and MacOS boots fine without any file loss

2nd problem:
I run the installer go through the steps and get stuck on the Instal Kernel
and base modules stage.  I reformated disks and created all the *.bin i
downloaded off oa a friend's linux box(which i no longer have access to).
The floppy didn't work(resc1440.bin)  So i figured i'd skip this stage and
move on to install base system.  It does give me an ioctl fdflush failed
(not fatal): Unknown error 515 but reads just fine for the first floppy.  I
don't know how to eject the floppy other then force eject, which evidently
doens't work because whatever the first floppy i stuck in there was, it
thinks all the other floppies are the same.

anyway, these are the two problems i'm having, anyone who can help me with
this at all it would be much apreciated.

Clay Ginsburg

Reply to: