Re: slang1 (<< 1.3) weirdness
Oh dear, I'm an idiot. I just realized that dselect was warning me
-not- to upgrade slang because of the dependency problem with
upgrading. Still, will I have to perpetually hold slang1 back?
On Mon, Dec 06, 1999 at 05:09:31PM -0500, Michael G Schwern wrote:
> This is an odd dependency problem I've been seeing lately from slang1:
> lynx-ssl depends on slang1 (<< 1.3)
> bb depends on slang1 (<< 1.3)
> libggi-target-aa depends on slang1 (<< 1.3)
> urlview depends on slang1 (<< 1.3)
> gimp depends on slang1 (<< 1.3)
> dselect reports this as a dependency conflict even though I have
> slang1 1.2.2-0.2 installed. Now, if I'm reading it correctly those
> packages are asking for a version of slang1 -less than- 1.3, which is
> what I have so where's the problem?
Michael G Schwern firstname.lastname@example.org