[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: GIMP dependencies

Frank Petzold wrote:

> Sorry, but the following packages have unmet dependencies:
>   gimp: Depends: aalib1 (>= 1.2-15) but it is not installed
>         Depends: slang1 (< 1.3) but 1.3.9-1 is installed
> E: Sorry, broken packages

The slang business was fixed in source and on Intel a couple of days ago.  I
guess the autobuilder didn't get to it yet.  If you need it right away, you

apt-get source gimp
cd gimp-(version number)
debian/rules binary
cd ..
dpkg -i gimp-whatever_ppc.deb

Note that to build it you need all of the relevant -dev packages, e.g. gtk-dev
or something like that.


-Adam P.

Reply to: