[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

GIMP dependencies

 after the latest upgrade I cannot use the GIMP anymore:

[root@herakles:/root]# apt-get install gimp
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  gimp: Depends: aalib1 (>= 1.2-15) but it is not installed
        Depends: slang1 (< 1.3) but 1.3.9-1 is installed
E: Sorry, broken packages

Reply to: