[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PowerMac kernels with GCC 2.95.1

Thus spake VALETTE Eric (valette@crf.canon.fr):

> I would suggest to upgrade to gcc-2.95.2 as there are severe bug for PPC
> with 2.95.1 (incorrect loop generation, mishandling of volatile keyword, ...).

Was someone able to build a working 2.2.10 kernel for APUS with 2.95.2?

Reply to: