[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Perl vs Apache -- dpkg loses

On Tue, Aug 10, 1999 at 07:10:56PM -0600, Jeremiah Merkl wrote:
> Now, I checked the bug list, and it says that the dependency problem for
> apache-common on "perl" has been fixed, with apache-common_1.3.6-14.
> Message date was July 12th.
 What stops You from using apache_1.3.6-13 ?
 And if You are so eager than just download debian sources and make the package
by yourself (it's not that hard =o)))
> So is the autobuilder just not doing its job? Or are there other
> concerns why it hasn't been put into our unstable distribution?
 It might have some troubles building this package automatically (yesterday
I compiled postgresql_6.5.1-5 and it failed to build all debs because of some
pgtksh which should be build but wasn't <<I'll mail maintainer about that in
a minute>>)
> installed anyways. I could have gone with Perl 5.004, except libcgi-perl
> depends on libwww-perl which depends on perl 5.005....wonderful mess we
> have here.
 yeah! perl is a mess for now... oh! well... =o))
> I actually haven't been able to upgrade anything (unless I do it by
> hand, I guess) because dpkg just flops over dead stating:
 just downgrade to apache_1.3.6-13 and all should be well
> Could this be considered a bug against apt?
 I don't think so. It is You who broke dependecies so You are responsible
for all the mess =o)

 Robert Ramiega   | robert@pdi.net    IRC: _Jedi_ | Don't underestimate 
                  | http://plukwa.pdi.net/        | the power of Source

Reply to: