[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new glibc, egcs, etc.

On Tue, Mar 16, 1999 at 03:26:08PM +0100, Hartmut Koptein wrote:
> > What packages do you suggest I try dealing with?
> Please work on:
>  - linpopup_0.9.5-1 (or newer)
>     This is an 'harddisk-eater' and needs an -fsigned-char in
>     the Makefile.
>  - libgnomeui.so
>     Must be rebuild, because of an popen@@GLIBC_2.0 define

what about the gnome-libs i have been building for the gnome-stage-2 stuff ?

i guess anyway, the gnome stuff in actual potato is obsolete, and will be
removed before potato is released, to be replaced with what is in current
gnome-stage-2 stuff.

>  - libpcreposix.so  
>     Must be rebuild, because of an popen@@GLIBC_2.0 define
> I hope Sven will work with Branden on xfree- and Dan
> will work on mozilla. 

I have seen there is already Joel Klecker listed for the ppc X servers, i wrote
to branden monday, but got no answer yet. Beside like said, i have some
problems with the upstream X server, i hope to find time in april to work on X
3.9 with Gerd also, ...

> A note for 'rebuilds':
> Packages can be compiled and uploaded (without any changes)
> also when there isn't a new version available. To do this you
> add in debian/changelog an new entry and increment the
> 'debian' version like:
> foo_1.2-3    into   foo_1.2-3.1
>                              ^^
> and build the packages normaly with dpkg-buildpackage -B -rsudo

Nice to know, will the autobuilder rebuild glib/gtk1.2 with the new egcs ?



Reply to: