[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[hfiguiere@teaser.fr: Bug#33799: modutils linked against wrong Glibc]



So.. can anyone comment on this one? (Please cc 33799@bugs.debian.org).

Wichert.

----- Forwarded message from Hubert Figuiere <hfiguiere@teaser.fr> -----

Subject: Bug#33799: modutils linked against wrong Glibc
Reply-To: Hubert Figuiere <hfiguiere@teaser.fr>, 33799@bugs.debian.org
X-Debian-PR-Message: report 33799
X-Debian-PR-Package: modutils
Date: Wed, 24 Feb 1999 14:41:22 +0100
From: Hubert Figuiere <hfiguiere@teaser.fr>
To: submit@bugs.debian.org

Package: modutils
Version: 2.1.121-19
Architecture: powerpc


modutils package is linked against wrong glibc2 version.

I have libc6_2.0.100-2 installed and insmod

"/sbin/insmod" works but "/sbin/insmod de4x5" gives :

./insmod: error in loading shared libraries: ./insmod: symbol
__rawmemchr, version GLIBC_2.1 not defined in file libc.so.6 with
link time reference


This look like a GLIBC incompatibility.


Hub
-- 
 .sig on strike. Sorry for the inconveniance.


--  
To UNSUBSCRIBE, email to debian-bugs-dist-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org


----- End forwarded message -----

-- 
==============================================================================
This combination of bytes forms a message written to you by Wichert Akkerman.
E-Mail: wakkerma@cs.leidenuniv.nl
WWW: http://www.wi.leidenuniv.nl/~wichert/

Attachment: pgp5LnfI4wI0v.pgp
Description: PGP signature


Reply to: