[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#33799: [hfiguiere@teaser.fr: Bug#33799: modutils linked against wrong Glibc]

> Package: modutils
> Version: 2.1.121-19
> Architecture: powerpc
> modutils package is linked against wrong glibc2 version.
> I have libc6_2.0.100-2 installed and insmod
> "/sbin/insmod" works but "/sbin/insmod de4x5" gives :
> ./insmod: error in loading shared libraries: ./insmod: symbol
> __rawmemchr, version GLIBC_2.1 not defined in file libc.so.6 with
> link time reference
> This look like a GLIBC incompatibility.

Please install the glibc-2.1 from http://powerpc.debian.org/~koptein/glibc-2.1

This version is not yet official on debian mirrors available. 
It will (hopefully) in one week.

Wichert: you can close this bug. 



Reply to: