[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: tarball and possibly missing devs.

> yesterday i tried to install debian/slink/ppc on my linux/apus system.
> like recommended i did a
> for i in *.deb do ar -x $i; tar xzvf data.tar.gz; done
> and after that i made some configuration.

We have now a working dpkg. So normal install with dpkg -i or with dselect.

> i tried booting in this partition and was not able to open a fbdev to
> put the console on it, though it worked on my linuxppc rpms/debian hamm
> mixed install.

The whole xfree stuff works. Possible a configuration problem.

> i got to /dev, and there were no devices defined, after some trying i
> was able to create most of the devices that are also on the other
> partition.

Yeh, notice this also. We must append the /etc/devinfo.

> my .debs are somewhat old, so this may actually be solved, but if not, i
> would like to get hands on the latest 'tentative' tarball, and test it
> on my system to assure that when it is finally released (i hope soon) it
> will work on my config.

I have one. Testing it now (booting, ldd bins, ...). I need it also
for tervola; let me do some test and i put it out (only tarball, no
bootfloppys or something else).

If you get the new stuff, please report any problems here or to me. I'm not
sure if the bins from April are correct working. And install only the
new slang-1.xxx to detect old bins with slang0.99.39. 



 Hartmut Koptein                                       EMail:
 Friedrich-van-Senden-Str. 7                           koptein@et-inf.fho-emden.de
 26603 Aurich   
 Tel.: +49-4941-10390                                  koptein@debian.org

To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: