[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

tarball and possibly missing devs.

Hello, ...

yesterday i tried to install debian/slink/ppc on my linux/apus system.
like recommended i did a
for i in *.deb do ar -x $i; tar xzvf data.tar.gz; done
and after that i made some configuration.

i tried booting in this partition and was not able to open a fbdev to
put the console on it, though it worked on my linuxppc rpms/debian hamm
mixed install.

i got to /dev, and there were no devices defined, after some trying i
was able to create most of the devices that are also on the other

my .debs are somewhat old, so this may actually be solved, but if not, i
would like to get hands on the latest 'tentative' tarball, and test it
on my system to assure that when it is finally released (i hope soon) it
will work on my config.

by the way, what is the progress with the tarball ?

(hey and i don't want a response of the kind this is all still in
developpment, i know that already, and i will not be using it (don't
have disk space, and have not finished adapting the scsi driver:() but
just testing it.) 



To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: