[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#78822: "theshared" is misspelled in upgrading-checklist.text

Package: debian-policy
Severity: normal

I noticed another typo in upgrading-checklist.text.  "theshared"
should be spelled as "the shared" in the following section.

Sorry for the multiple bug reports.

  Packaging Manual:
     - Noted that newer dpkg versions do not require extreme care in
       always creating theshared lib before the symlink, so the unpack
       order be correct. 

-- System Information
Debian Release: woody
Architecture: i386
Kernel: Linux laminaria 2.2.17 #1 Sat Oct 28 15:33:12 PDT 2000 i686

Versions of packages debian-policy depends on:
ii  fileutils                     4.0.31-1   GNU file management utilities.    

Reply to: