On Fri, Mar 12, 1999 at 12:15:55AM +0100, Wichert Akkerman wrote: > Previously Ian Jackson wrote: > > OK, how about this: we rename (in a phased manner) Maintainer (in > > .changes) to Uploader. > > I definitely agree with this. > > > Also, we arrange for this new field to appear in the package control > > file, if it is different from Maintainer. > > We risk another non-obvious name here: the uploader need not be the > compiler. Take for example security uploads, where the package is > autobuilded, but uploaded by someone from the security team. The concept > is good, but the name Uploader would become confusing, which is why I > suggested Compiled-by. It's probably not the best name, but it covers > what it's inteded for (or at least what I intend for it to be intended > for :). How about using "Builder:"? It means the same thing and is more graceful-looking than "Compiled-by:". -- G. Branden Robinson | "There is no gravity in space." Debian GNU/Linux | "Then how could astronauts walk around email@example.com | on the Moon?" cartoon.ecn.purdue.edu/~branden/ | "Because they were wearing heavy boots."
Description: PGP signature