Re: smarter way to differ architectures needed?
Wichert Akkerman writes ("Re: smarter way to differ architectures needed?"):
> Previously Ian Jackson wrote:
> > No, it shouldn't. There should possibly be a new field, but
> > Maintainer is for the maintainer.
> A Compiled-by: field would be useful. You can also use that to track
> down who compiled the package for another architecture. I also still
> think the Maintainer: entry in a .changes file should be renamed..
OK, how about this: we rename (in a phased manner) Maintainer (in
.changes) to Uploader. Also, we arrange for this new field to appear
in the package control file, if it is different from Maintainer.