[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Packages that have to be updated

reopen 41469

Le Wed, Jul 21, 1999 at 11:39:25AM +0200, Martin Schulze écrivait:
> What about INN?  It depends on 'perl' and thus dselect wants to remove it. 

No it has been updated. But unfortunately is has been compiled with
perl-5.004 ... Bdale ? Could you compile it with perl-5.005 ?

~@p200$ sudo apt-cache show inn
Package: inn
Version: 1.7.2-9
Priority: optional
Section: news
Maintainer: Bdale Garbee <bdale@gag.com>
Depends: libc6 (>= 2.1), libgdbmg1, cron (>=3.0pl1-42), mail-transport-agent, time, inewsinn (>= 1.7.2-1), grep (>= 2.0-13), perl-5.004

Hertzog Raphaël >> 0C4CABF1 >> http://prope.insa-lyon.fr/~rhertzog/

Reply to: