[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Perl upgrade : part 2



[Sorry to be replying to this one, but I deleted the other by mistake]

On Sun, Jul 11, 1999 at 02:46:48PM -0700, Darren O. Benham wrote:
> On Sun, Jul 11, 1999 at 11:39:04PM +0200, Raphael Hertzog wrote:
> > [ Reply-to set to debian-perl, please respect it ]
> > 
> > As usually, if you have a problem, please ask and if you know that your
> > package will not be updated please ask for an NMU right now instead of
> > waiting ...

Okay, so consider this a request for a NMU of libxml-parser-perl, a
binary perl module which I can't fix because I'm not able to upgrade
to perl-5.005 yet, and I don't have a spare box to upgrade to 5.005
yet... so if you would, please take care of it for me... it's a well
trained child, only needs the addition of a dh_perl call and a change
in the control file Depends line to change perl to ${perl:Depends}...
other than that, you shouldn't have any other troubles, I believe the
control file doesn't have any other major problems lying in wait ;)

I've already changed libxml-cgi-perl (which depends on XML::Parser)
and libxml-writer-perl, and that should be all the Perl modules I
have (until I get 5.005 installed and upload XML::DOM, which I
already have pretty much packaged, just need utf8 :)

Thank you very much! :)

Stevie

-- 
Stevie Strickland                    |  325912 Georgia Tech Station
sstrickl@cc.gatech.edu               |  Georgia Institute of Technology
http://kelewan.dhis.org/~sstrickl    |  Atlanta, GA 30332
Official Debian GNU/Linux Developer  |  Cyberlink/#Debian on IRC

Attachment: pgpYLjzTHgZtn.pgp
Description: PGP signature


Reply to: